分分时时彩-用访问控制列表实现某大饭店网络改造

来源:互联网
更新时间:2018/2/9 4:27:24
责任编辑:李佳
字体:

分分时时彩

    案例名称:

   《某大饭店网络改造》

技术范围:

    Vlan acl、Arp acl

技术关键词:

    访问控制列表

案例描述:

    此饭店为22层楼,其中一些有办公平台的楼层使用cisco2950系统交换机,其它楼层(即只有客房)使用傻瓜式TP-Link交换机,且客户里有机顶盒,客人通过机顶盒可以使用VOD和上网冲浪。

 

解决思路:

     由于饭店环境由四部分组成,所以划分了四个vlan, 分别为vlan10为饭店的酒管系,vlan20为饭店的财务系统,vlan30饭店的办公系统,vlan70为VOD系统。酒管系统的服务器为192.168.10.199,财务系统的服务器为192.168.20.254,VOD的服务器为192.168.70.254,网关分别为10.1,20.1,30.1,70.1;并且只要求vlan30可以访问外网,vlan30的部分PC(经理级别的)可以访问酒管服务器、财务服务器和VOD服务器;其它vlan之间的PC不允许访问。最后把除vlan70以外的所有pc进行IP和MAC绑定,以阻止非法电脑进入网内。

配 置:核心(3750上的配置)  

3750#show run

Building configuration...   Current configuration : 5519 bytes   version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 3750

!

enable password mb

!

no aaa new-model

switch 1 provision ws-c3750-48ts

vtp mode transparent

ip subnet-zero

ip routing

no ip domain-lookup

ip dhcp excluded-address 192.168.70.1

ip dhcp excluded-address 192.168.70.254

!

ip dhcp pool vlan70

network 192.168.70.0 255.255.255.0

   default-router 192.168.70.1

   dns-server 202.106.196.115

   lease 3

!

ip arp inspection vlan 10,20,30

ip arp inspection filter v10 vlan  10      

ip arp inspection filter v20 vlan  20

ip arp inspection filter v30 vlan  30

!

!

!

no file verify auto  

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending   

!

vlan 10,20,30,70

!

interface FastEthernet1/0/1

!

interface FastEthernet1/0/2   interface FastEthernet1/0/3

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/6

!

interface FastEthernet1/0/7

 description connect 17floor 2950

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface FastEthernet1/0/8

 description connect 21floor 2950

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface FastEthernet1/0/9

!

interface FastEthernet1/0/10

!

interface FastEthernet1/0/11

!

interface FastEthernet1/0/12

 description connect 12floor

 switchport access vlan 70   

 switchport mode access

!

interface FastEthernet1/0/13

!

interface FastEthernet1/0/14

!

interface FastEthernet1/0/15

 description connect 15floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/16

 description connect 16floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/17

 description connect 17floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/18

 description connect 18floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/19

 description connect 19floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/20

 description connect 20floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/21

 description connect 21floor

 switchport access vlan 70

 switchport mode access

!

interface FastEthernet1/0/22

!

interface FastEthernet1/0/23

!

interface FastEthernet1/0/24

!

interface FastEthernet1/0/25

!

interface FastEthernet1/0/26

!

interface FastEthernet1/0/27

!

interface FastEthernet1/0/28

!

interface FastEthernet1/0/29

!

interface FastEthernet1/0/30

!

interface FastEthernet1/0/31

!

interface FastEthernet1/0/32

!

interface FastEthernet1/0/33   interface FastEthernet1/0/34

!

interface FastEthernet1/0/35

!

interface FastEthernet1/0/36

!

interface FastEthernet1/0/37

!

interface FastEthernet1/0/38

!

interface FastEthernet1/0/39

!

interface FastEthernet1/0/40

!

interface FastEthernet1/0/41

!

interface FastEthernet1/0/42

!

interface FastEthernet1/0/43

!

interface FastEthernet1/0/44

!

interface FastEthernet1/0/45

!

interface FastEthernet1/0/46

!

interface FastEthernet1/0/47

!

interface FastEthernet1/0/48

 description connect fanghuoqiang

 no switchport

 ip address 172.16.10.5 255.255.255.0

!

interface GigabitEthernet1/0/1

 description connect 6floor 2950G

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet1/0/2

 description connect 9floor 2950G

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet1/0/3

 description connect 10floor 2950G

switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface GigabitEthernet1/0/4

 description connect 11floor 2950G

 switchport trunk encapsulation dot1q

 switchport mode trunk

!

interface Vlan1

 ip address 192.168.1.2 255.255.255.0

!

interface Vlan10

 ip address 192.168.10.1 255.255.255.0

 ip access-group vlan10_in in

!

interface Vlan20

 ip address 192.168.20.1 255.255.255.0

 ip access-group vlan20_out in

!

interface Vlan30

 ip address 192.168.30.1 255.255.255.0

 ip access-group vlan30_out in

!

interface Vlan70

 ip address 192.168.70.1 255.255.255.0

 ip access-group vlan70_out in

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.10.1

ip http server

!

ip access-list extended v10_in

permit ip host 192.168.10.199 host 192.168.30.2

permit ip host 192.168.10.199 host 192.168.30.3

permit ip host 192.168.10.199 host 192.168.30.4

permit ip host 192.168.10.199 host 192.168.30.5

permit ip host 192.168.10.199 host 192.168.30.6

permit ip host 192.168.10.199 host 192.168.30.7

permit ip host 192.168.10.199 host 192.168.30.8

permit ip host 192.168.10.199 host 192.168.30.9

permit ip host 192.168.10.199 host 192.168.30.10

permit ip host 192.168.10.199 host 192.168.30.11

permit ip host 192.168.10.199 host 192.168.30.12

permit ip host 192.168.10.199 host 192.168.30.13

permit ip host 192.168.10.199 host 192.168.30.14

permit ip host 192.168.10.199 host 192.168.30.15

permit ip any host 192.168.30.254

    

    ip access-list extended v20_in

permit ip host 192.168.20.254 host 192.168.30.2

permit ip host 192.168.20.254 host 192.168.30.3

permit ip host 192.168.20.254 host 192.168.30.4

permit ip host 192.168.20.254 host 192.168.30.5

permit ip host 192.168.20.254 host 192.168.30.15

permit ip any host 192.168.30.254   ip access-lsit extended v30_in

permit ip host 192.168.30.254 any

permit ip host 192.168.30.2 host 192.168.10.199

permit ip host 192.168.30.3 host 192.168.10.199

permit ip host 192.168.30.4 host 192.168.10.199

permit ip host 192.168.30.5 host 192.168.10.199

permit ip host 192.168.30.6 host 192.168.10.199

permit ip host 192.168.30.7 host 192.168.10.199

permit ip host 192.168.30.8 host 192.168.10.199

permit ip host 192.168.30.9 host 192.168.10.199

permit ip host 192.168.30.10 host 192.168.10.199

permit ip host 192.168.30.11 host 192.168.10.199

permit ip host 192.168.30.12 host 192.168.10.199

permit ip host 192.168.30.13 host 192.168.10.199

permit ip host 192.168.30.14 host 192.168.10.199

permit ip host 192.168.30.15 host 192.168.10.199

permit ip host 192.168.30.2 host 192.168.20.254

permit ip host 192.168.30.3 host 192.168.20.254

permit ip host 192.168.30.4 host 192.168.20.254

permit ip host 192.168.30.5 host 192.168.20.254

permit ip host 192.168.30.15 host 192.168.20.254

!

!

ip access-list extended v70_in

deny ip any any

!

arp access-list v30 (此部分为arp访问控制列表,只写了一个例字,没有写全)

 permit ip host 192.168.30.9 mac host 001a.928f.3d6e

 .

 .

arp access-list v20

 permit ip host 192.168.20.9 mac host 0011.D867.F6DC

 .

 .

 .

 .

!

control-plane

!

!

line con 0

line vty 0 4

 password mb

 login

line vty 5 15

no login

!

end   3750#

根据您访问的内容,您可能还对以下内容感兴趣,希望对您有帮助:

分分时时彩cisco用访问控制列表实现如下要求

答:1、在路由器上创建访问控制列表 R(config)#access-list 100 deny ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255 R(config)#access-list 100 permit ip any any R(config)#access-list 101 deny ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.2...

分分时时彩思科模拟器中的交换机可以实现访问控制列表功能吗

答:建议你使用GNS3来做,packet这个东西不是完整的os,只是个flash

分分时时彩某路由器上需要设置访问控制列表以实现阻止192.168...

答:access-list 100 deny tcp 192.168.3.0 0.0.0.255 host 192.168.9.9 eq 20 access-list 100 deny tcp 192.168.3.0 0.0.0.255 host 192.168.9.9 eq ftp access-list 100 permit ip any any 应用到接口

分分时时彩iOS7最新版首测

甚至还能收到关于明天的提醒。你可以从任何屏幕(包括锁定屏幕)访问通知中心等等。... 如订餐馆、机票、酒店、购物等,并且以列表的形式,呈现在Siri控制面板中。选择对应的...

怎样组装网络教室?虚拟网

实现,而且取决于特定的供应商解决方案。然而,这种不得不在一开始先用人工配置虚拟... 如果采用路由和访问列表控制技术,成本会较大,同时会降低网络性能。交叠技术的出现...

我家里用的是公网,请问,怎么才可以用远程桌面连接到我办公室...

三、连接 双方皆建立能从网络远程桌面访问的帐户如administrator,加上密码然后... XP专业版也可以用这种方法进行远程控制。 3.通过软件实现端口映射 也可以用其...

酒店服务器需要几台

VLAN+路由 访问控制列表 一台 三层交换机 或可以通过放火墙做策略来实现 你这些问题表面看上去很复杂其实很简单,不要让机器多成为你的借口 请告诉我,酒店是否增...

我酒店现在的公用ip段是172.31的,客户访问外网都是通过dhcp...

他就不能正常上网了而其他用户则正常;方法二,在你的路由器上查看网络连接情况,根据... 然后在你的路由器上启用防火墙或者是上网限制,把他加入控制列表中,就可以了。

集线器、交换机、路由器的优缺点

网络攻击 RG-S2126内置丰富的智能流识别技术和硬件实现的ACL(访问控制列表)特... 宽带社区、电子政务网、军队信息化、医疗数据信息化、酒店宽带计费等高安全、高效...

ADSL上网设备中DSLAM设备和BRAS设备具体指什么?

IGMP PROXY 支持 IGMPV1,V2 支持组播访问列表,每个端口支持 4 组播访问列表 ... 控制系统相配合实现用户接入的认证、计费和管理功能; 一种面向宽带网络应用的新型...

寻找有关餐饮管理类的书籍

26.00 守住私营公司的11个关口 26.00 高效能人士的9种性格 23.00 聪明用手腕 27.... 46.00 世界著名饭店集团管理精 43.00 主题餐厅设计与管理 33.00 餐饮质量控制 34...

餐馆如何计算调味品成本

如椒盐,辣椒油等。餐馆在计算某种复合调味品的单位成本时,只要用总重量去除配制的... 阅读更多相关知识,返回【 酒店成本控制 】栏目列表

硬件防火墙最贵的多少钱?

访 问控制列表。 3、 日志、报警、记帐能力 FireWall可以对用户在网络中的活动情况... Balance) FireWall-1负载均衡特性能使提供相同服务的多个服务器之间实现负载分担,同...


www.xue163.net true /www_xue163_net/Network/2/23880.html report 19716 用访问控制列表实现某大饭店网络改造,案例名称:《某大饭店网络改造》技术范围:Vlanacl、Arpacl技术关键词:访问控制列表案例描述:此饭店为22层楼,其中一些有办公平台的楼层使用cisco2950系统交换机,其它楼层(即只有客房)使用傻瓜式TP-Link交换机,且客户里有机顶盒,...
网友评论
最新添加资讯
    24小时热门资讯
    娱乐时尚
      科技资讯
      历史文化
        真视界
        旅游美食
        精彩图文
        我爱我车
        母婴健康
        关于本站 | 广告服务 | 手机版 | 商务合作 | 免责申明 | 招聘信息 | 联系我们
        Copyright © 2004-2018 xue163.net All Rights Reserved. 学网 版权所有
        京ICP备10044368号-1 京公网安备11010802011102号
        教育考试: 学历财经建筑 医药公考资格外语电脑作文招聘中小学留学 文档 移民 文库专栏23问答中心问答图书馆知识IT编程数码信息解决方案信息中心IT科技topzttophottopsctopnew问答新闻中心软件教室设计大全网络相关英语学习开发编程考试中心参考范文管理文库营销中心站长之家IT信息中心商学院数码大全硬件DIY企业服务网吧在线百科硬件知识手机平板汽车游戏家电精彩摄影现代家居IT女人经验健康养生猎奇创业攻略教育学习历史时尚潮流最近更新涨知识